forum
Bugschevron_right "Problems with Google Chrome"
Join the discussion, post a message
reply
roccos2k's avatar
roccos2k  - Last edited 6 months ago
access_time

With Google Chrome not all buttons do work, like the button "account" or the button for sorting the pics. If you click on them, nothing happens. With Microsoft edge, everything works fine. I'm using windows 10.

WallpaperUP's avatar
access_time

This is weird. Chrome is the main browser that I target while developing. Can you please do the following:

  1. Right click anywhere on the page
  2. Inspect
  3. Select the Console tab
  4. Check if there are any errors written there
  5. Click the buttons that are not working for you
  6. Check again if there are some errors

And if there's something can you paste it here? It would be helpful.

roccos2k's avatar
roccos2k  - Last edited 6 months ago
access_time

No errors are shown on the console tab even if i click on the "account" button.

But when i right click on the "account" button and click on console i see this :

https://encrypted-tbn3.gstatic.com/favicon?q=tbn:ANd9GcSv2oTsfqtcFY3qmp8A-O…N2vxfCLzrTjXHtRSEB1dulVUSfDP7YC5m-R38YgeI3a-OOfY7j5xJNxVnEWtmOvH4H5y_99esg Failed to load resource: the server responded with a status of 404 ()

BelleDeesse's avatar
access_time

I do not have this problem using chrome.

BelleDeesse's avatar
access_time

But in all fairness. I rebooted chrome right after upadate.

roccos2k's avatar
access_time

This is very funny, when i click with the mouse on the "account" button, nothing happens, but when using my touch screen the "account" button works and the menu opens.

BelleDeesse's avatar
access_time

a menu screen should pop out when account button is pushed. Does this happen for you?. I am on chrome and this happens for me.

roccos2k's avatar
access_time

When using my touch screen : yes, when using mouse : no

BelleDeesse's avatar
access_time

Have you tried rebooting chrome?.

roccos2k's avatar
access_time

Yes, doesn't change anything

WallpaperUP's avatar
access_time

It should be working now.

There was a problem with using the mouse on touch-enabled devices.

roccos2k's avatar
access_time

Thanks, it works fine now.

Very nice update by the way, much better than the previous version !!

WallpaperUP's avatar
access_time

Thank you! :)

I've been working on it for roundabout a year, unfortunately some bugs were inevitable, but hopefully they will fade away with time.

If you have some suggestions don't hesitate to create a thread to the relevant section of the forum.